Port 22

A Critical Flaw Is Affecting Thousands of WordPress Sites

Hackers have been exploiting the vulnerability, which is now patched: Users should update to File Manager version 6.9 ASAP.