Port 22

70,000+ WordPress Sites Affected by Critical Plug-in Flaw

A vulnerability in the wpDiscuz plug-in could let attackers remotely execute code on the servers of affected websites.