Port 22

ABB PB610 Panel Builder 600

This advisory includes mitigations for use of hard-coded credentials, improper authentication, relative path traversal, improper input validation, and stack-based buffer overflow vulnerabilities reported in ABBs PB610 Panel Builder 600, an engineering tool for designing HMI applications and the runtime for control panels.